1

I've had some issues when installing the newest version of Elementary OS Freya (0.3.2). The installation and partitioning work as expected, and show no errors. Upon rebooting the system gives me a grub-like interface, saying BusyBox and "initramfs".

I've tried reinstalling many times, both with and without UEFI. I've tried both partitioning myself, and letting the installation program do it. I've tried running boot repair, through a live-cd. I've tried installing several other distros, in the exact same way, and all of those work like they're supposed to.

Any suggestions would be greatly appreciated!

Even.

0

I got same problem. Solved using following method:

1) When you get boot option like try elementary and install elementry PRESS e

2) You will get an editor replace quite splash with break debug and then PRESS F10

3) you will get some error don't panic wait untill you are able to type something

4) type exit and press enter

5) here you go you are at graphical installation

  • Hey :) this wokred for me, so thanks a lot! I have, however, found that I like GNOME a lot more. I have therefore not continued to use Elementary. Thanks :) – Even Søsveen Apr 1 '16 at 7:17
-1

I had the same problem a while back and I fixed it by installing Ubuntu first and then booting up the elementary os live cd and choosing 'erase Ubuntu and reinstall' during installation. Not sure if it'll help but it's worth a shot.

  • Thanks for your reply! I have tried this, although I installed Mint first, and then overwrote the installation with Elementary.. I have used elementary before, multiple times. After several hours on Google it seems this is only an issue with the 0.3.2 version. – Even Søsveen Mar 7 '16 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.