1

I'm trying to configure Maya to sync with a calendar on the Fruux.com service via the CalDAV protcol.

I tried launching the app via the terminal to look for error messages but do not see any.

I tried deleting and re-adding the calendar to no avail.

I was successfully able add both fruux CalDAV accounts to Maya, however the events do not sync, and when I try to create a new event in Maya, the event will not save.

Still no error output in the terminal during all of this.

Here's a screenshot of the configuration with PII (personally identifying information) blanked out.

enter image description here

Any troubleshooting suggestions?

  • Why are you launching from the terminal? I was able to add my Fruux calendars, but the events are all two hours early. This only happens on Elementary. My calendars sync correctly with my Ubuntu machine and my Android phone. – GrouchyGaijin Apr 17 '16 at 16:19
  • 1
    I'm launching from the terminal so that I can see any error messages that might be generated by the application. – Seth Apr 19 '16 at 15:02
  • I have the same issue, could you find a solution? – Steven Roose Sep 8 '16 at 8:58
  • Not yet. Was hoping that issue would be fixed by Loki release. If not I plan on posting a healthy bounty at bountysource to add explicit Fruux support to Maya calendar when I get some extra dough. Will update this post with that link when I do. – Seth Sep 10 '16 at 19:42
  • 1
    @StevenRoose I posted a bug report-#1564461 for this issue, please comment with any relevant debugging info – Seth Dec 26 '16 at 19:36
3

I finally got it working after using the explicit calendar URL available under the 'other' clients setup option at https://fruux.com/sync/new/

Do not simply use 'https://dav.fruux.com/' as the calendar URL otherwise it will not work.

enter image description here

  • I've had a similar experience using Fastmail. Maya really needs to do a better job of telling you whether it can actually connect to the CalDAV server or not - I believe it just fails silently at the moment. – Mike Wild Jan 20 '17 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.