4

Somehow, I accidentally made one of my pantheon terminal sessions appear on every virtual workspace, and wanted to repeat this with another window - how do I do this?

Right clicking the title bar of pantheon terminal only offers "close" as an option.

(I am running multi-monitor setup if it's relevant)

2
  • You have to right-click on the title bar, when the window is not maximized and select "Always on visible workspace". Does this work?
    – Suici Doga
    Mar 4, 2016 at 2:27
  • no, as mentioned in the question, i am only offered "close" when right clicking on the terminal title bar
    – Simon B
    Mar 4, 2016 at 12:19

1 Answer 1

4
+50

You can achieve this by assigning a keyboard shortcut to "Toggle on all Workspaces" in System Settings -> Keyboard. Now when pressing that keyboard combination with your Pantheon Terminal active, the terminal window should appear on all workspaces. Press that same combination again, and the option should get disabled.

screenshot of keyboard settings

2
  • 1
    brilliant! thank you! it was disabled in mine so i must have found some other secret method, but i'll be using this method in future
    – Simon B
    Mar 7, 2016 at 9:25
  • You're welcome! The keyboard combination is disabled by default. Mar 7, 2016 at 10:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.