2

i wanna use awesome bump but i saw that needs a 4 version of opengl, my PC have 4.3 version of opengl, but in elementary i have 3.3 version, why? :(

Some info:

OpenGL version string: 3.0 Mesa 10.5.9

server glx version string: 1.4

client glx version string: 1.4

GLX version: 1.4

OpenGL core profile version string: 3.3 (Core Profile) Mesa 10.5.9

OpenGL core profile shading language version string: 3.30

OpenGL version string: 3.0 Mesa 10.5.9

OpenGL shading language version string: 1.30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.