I had changed resolution of the monitor from 75Hz to 60Hz and clicked a button "Save to X Configuration File" and saved into /ets/X11/xorg.conf as administrator. After restarting I still see 75Hz instead of 60Hz.

  • Why do you want a lower refresh rate
    – Suici Doga
    Feb 23, 2016 at 16:16
  • It sounds weird but while monitor is using 75Hz my atom-editor looks ugly. I mean I can see something like "blinking waves" on its background, but after changing resolution on a fly they disappear.
    – daGo
    Feb 24, 2016 at 9:10
  • SOLVED | In my case this fixed it. org -> gnome -> settings-daemon -> plugins -> xrandr | uncheck active
    – daGo
    Feb 24, 2016 at 9:30


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.