0

I just dual-installed Elementary alongside Windows 7. I adjusted the GRUB settings in /etc/default/grub to show the GRUB menu when I boot, but unfortunately, Windows is not an option. I am a "noobie" clearly. Does anyone have any recommendations for me? Thanks!

http://paste2.org/5ynI000y

1

The blue screen was simply because Windows did not have the drivers installed for the mouse and keyboard I had connected (which ironically, was the Microsoft Sculpt mouse and keyboard). Once I disconnected them, I was able to boot without error. Once booted, I re-connected the mouse and keyboard, and the drivers were automatically installed. Now I can boot with and without the mouse and keyboard connected.

  • You fixed the problem, that's great! You should mark your answer as accepted, so that this question shows up as solved. – Aleksandar Stefanović Feb 28 '16 at 13:09
0

Why did you edit the settings, exactly? I believe that GRUB automatically shows up when booting (it did for me, at least). Maybe you messed something up when you edited the grub config... try reverting your changes, and see what the system does when you try to boot with default settings...

  • 1
    Thanks for the reply! My default settings resulted in GRUB not showing up when booting. I only commented out GRUB_HIDDEN_TIMEOUT=0 in order to make the menu appear. As far as I can see, this should not affect whether Windows shows up in the boot menu, should it? – Abbie Feb 21 '16 at 15:49
  • Hmm... the only thing I could suggest is to try and reinstall GRUB, maybe Windows didn't get picked up for some reason when you installed elementary... or try using GRUB Customizer, it could maybe warn you if it notices something wrong with the setup, and it offers nice GUI for customizing GRUB... – Aleksandar Stefanović Feb 22 '16 at 22:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.