4

On my computer keyboard input has a 1> second delay compared to Windows 10 which has 0 delay.

The computer is a Sony Vaio VGN-NR120E and it has always been like this

2

Is it possible that the Slow Keys option has somehow gotten turned on? You can find this option in the "Universal Access" section of settings.

Slow Keys in settings

| improve this answer | |
  • I will try this – Suici Doga Feb 11 '16 at 3:17
  • Thank you very much !!(!) I was beginning to think I had to learn to program. – tomm Jul 26 '18 at 17:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.