2

I don't know I was messing(turning them on and off to see some visual changes) around with some of the extensions in Midori but then I noticed that Javascript got disable.

I turned off all the extension in Midori. Restarted Midro but nothing happened. Javascript was still disabled.

$midori -e enable-javascript=true
Gtk-Message: Failed to load module "pantheon-filechooser-module"

(midori:4318): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(midori:4318): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(midori:4318): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(midori:4318): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(midori:4318): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
Gtk-Message: Failed to load module "canberra-gtk-module"
Vector smash protection is enabled.
1

Go to terminal and paste the below command, worked for me

echo "enable-scripts=true" >> ~/.config/midori/config
0

To enable javascript run the following command in the terminal:

midori -e enable-javascript=true

For more information check this link: http://midori-browser.org/faqs/

  • doesn't work @shrestha_aj check the question – Abhimanyu Aryan Feb 7 '16 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.