4

I have removed Midori Granite with the following command:

sudo apt-get purge midori-granite

but now I want to re-install it for Elementary OS Freya. Midori available in Ubuntu Store is different. I want the factory version of Midori which came with Elementary OS.

$sudo apt-get install midori-granite
[sudo] password for abhimanyuaryan: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package midori-granite is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  elementary-default-settings

E: Package 'midori-granite' has no installation candidate
1

To find Midori for elementary OS Freya in Software Center you need to search for midori-granite, not midori. To install Midori Granite simply run the following command in the terminal and it will install the same Midori that comes with the elementary OS Freya.

sudo apt-get update

sudo apt-get install midori-granite
  • check the question again. I have updated it. Midori doesn't install @shrestha_aj – Abhimanyu Aryan Feb 7 '16 at 14:35
  • @AbhimanyuAryan Try installing elementary default settings with sudo apt-get install elementary-default-settings. If this does not work then you can add midori ppa with sudo apt-add-repository ppa:midori/ppa then run update and install midori-granite as mentioned above. – shrestha_aj Feb 8 '16 at 23:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.