1

I tried to switch from Windows to Linux (elementary OS) but everytime I ended in a black screen.

The following steps i tried:

  1. Set "Nomodeset" before the installation starts (+ replaced "quiet spash" with "nomodeset"), but after that I ended in a black screen. I have to boot in the recovery mode to see something.
  2. In recovery mode i tried to install the drivers that are offered from elementary OS = black screen
  3. I tried to install the official nvidia drivers from their download site = black screen
  4. I tried the following (Installing NVidia Drivers - Blank Screen) = black screen
  5. Ubuntu forum: https://askubuntu.com/questions/561295/how-to-use-nvidia-gtx-970-gpu = black screen
  6. https://elementaryforums.com/index.php?threads/howto-install-latest-nvidia-driver-on-linux-without-getting-black-screen.7/ = black screen

Everytime I used a clean installation of freya.

My Setup:

  • Asus x99 Deluxe Motherboard
  • 16Gb Crucial DDR4 RAM
  • NVIDIA Geforce GTX970
  • Samsung 512GB SSD 850 Pro
  • Intel i7 5820k
  • 4x FullHD Monitors

Any ideas? Sorry for my bad english.

-1

Add nomodeset acpi=off, (Shift and then press e on elementary os) but I have the same problem installing nvidia drivers

  • It would be nice if you can take some time and explain better what is the solution you propose. From your statement is hard to understand if it worked for you or not. As you see the question is well structured so users would apreciate that you also structure your answer, making clear for others which steps should be taken. I recomend reading: elementaryos.stackexchange.com/help/how-to-answer – Jorge R. Marín Nov 23 '16 at 2:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.