6

Because Windows uses local time as their base, I need to set elementary OS to also run in local time or it screws up my Windows 10 time setting and updates. How can I get elementary OS to run on local time instead of UTC?

3

Make Linux use 'Local' time

To tell your System that the hardware clock is set to 'local' time:

sudo nano /etc/default/rcS
# change the following section

# assume that the BIOS clock is set to UTC time (recommended)
UTC=no

elementary OS & Linux Mint are based on Ubuntu. So most commands from Ubuntu are also working on elementary OS & Mint.

  • Thank you pdunker, that is the command I was looking for. – Rocky Bennett Jan 27 '16 at 23:24
  • @RockyBennett, if this answered solved your issue, be sure to mark it as accepted with the green check under the voting arrows – wolf Sep 29 '16 at 20:36
0

Open "System Settings" and select "Date & Time"

To use Network Time

Select your time zone by clicking in the map or by clicking the button next to "time zone:" and selecting your time zone from the popover.

To set the time manually

At the bottom of the window, click the switch next to "network time". Set the date and time using the now-enabled text entry boxes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.