0

I am using elementary OS freya 0.3.2 64bit. When trying to upgrade wine

wine is already the newest version
0 to upgrade, 0 to newly install, 0 to remove and 12 not to upgrade

The Wine version is 1.6.2

I am pretty sure wine1.8 is already out and i can even see it in my software center.

enter image description here

1

The elementary OS is a distro based on a "long term support" (LTS) version of Ubuntu. This LTS versions only have packages with a stable status and strongly tested before the release.

That said, the version of wine at the moment of the release of current Ubuntu LTS, back in April 2014, was wine 1.6. The wine 1.8 was only released in December 2015, so it's not on Ubuntu yet and, therefore, not in elementary OS.

This is so that the distro has a more stable set of packages, at cost of fewer feature updates.

If you want to use the wine 1.8, or even the development version 1.9, you should install it via other sources, like a PPA or building it yourself.

0

For me 1.6.2 is the up-to-date package in the repositories:

me@my-host:~$ apt-cache madison wine
     wine | 1:1.6.2-0ubuntu4 | http://de.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
  wine1.6 | 1:1.6.2-0ubuntu4 | http://de.archive.ubuntu.com/ubuntu/ trusty/universe Sources

Are you using the default repository for wine? Maybe this is a bug in the software center then.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.