2

Whenever I play music in Noise, it pauses when the screen locks? Any solution?

  • Actually it is not a bug but a design decision. – lemonslice Nov 13 '16 at 20:45
2

I've had the same problem and found a workaround while going through the comment on the bug reports:

Add your user account to the audio group by running sudo adduser user audio with user being your user account name.

  • I logged in and out a few times only to realize I needed to reboot, then it worked! – Kreston Lee Oct 19 '17 at 21:28
0

It's not just Noise (the music app) but YouTube videos, Spotify, and all system audio stops/pauses when the screen locks (or machine suspends).

The easiest solution is to change the settings for when the screen turns off (turns to lock screen), which is set for 15 minutes by default in Settings > Power. I agree that system audio should continue in the background when the screen is locked (it's not like the computer suspends). Subscribe to the feature request to track its progress.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.