I am currently trying make my terminal look more like the OSX terminal. Having installed the Menlo and Monaco fonts according to this description, I look in the dialog where the fonts are chosen and see that all monospace fonts look the same.

Is this a bug?


Is there some way to turn on font-smoothing of the terminal font? Is font-smoothing supported in Freya?

  • Which dialog? Are you using Pantheon Terminal or Gnome Terminal?
    – quassy
    Jan 20, 2016 at 2:08

1 Answer 1


Different fonts should look different, but the differences might be subtle. That being said, I switched my terminal to Monaco and the difference is noticable. Font-smoothing is available and enabled by default in Freya, including for the Terminal font, also for Monaco.

As far as I know Pantheon Terminal does not have a dialog to change its font. (There are other ways to do that though.)

  • Yeah, I use Pantheon and I set the font with Tweaks. I tried the gnome terminal, but it still looks different from my OS X terminal, which is kind of confusing. Jan 20, 2016 at 21:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.