I am trying to install Win10 64-bit in VM using VBox. Here is error message when I try to start the VM for the first time, after allocating space and other settings:

Kernel driver not installed (rc=1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

'/etc/init.d/vboxdrv setup'

as root. If it is available in your distribution, you should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.

So I executed the command and then it gave me a > rather than the usual me@me~$ , what does this mean? I should have been asked for root if it was needed to make this file change, correct?

1 Answer 1


it gave me a > rather than the usual me@me~$

You have included the single quote. You get > for every ENTER until you enter other single quote.

Press Ctrl + D to see actual error message. (Simply you can terminate with Ctrl + C)

what does this mean?

Off-topic in this site. But let me tell you in single line. It allows scripting in multiple lines in terminal. I use in awk.

To solve your issue:

Open terminal and run the following commands:

sudo apt-get install dkms
sudo /etc/init.d/vboxdrv setup


The above two commands solved the issue for me. If not working, follow the following commands:

sudo apt-get install build-essential linux-headers-`uname -r` dkms
sudo apt-get install --reinstall virtualbox-dkms

Finally try,

sudo -i
/etc/init.d/vboxdrv setup


  • Restart to the system is may required
  • That doesn't fix it, I still get the same error, even after updating (sudo apt-get update).
    – user3637
    Jan 7, 2016 at 2:55
  • What is the error message?
    – Ravan
    Jan 7, 2016 at 3:08
  • 1
    @ThomasShera , you better try with sudo apt-get install linux-generic (This should cover when your installed kernel is absolute). other way sudo apt-get dist-upgrade ; sudo linux-headers-`uname -r` . it means you have to update your kernel.
    – user.dz
    Jan 7, 2016 at 7:04
  • The 2nd set of commands worked for me on elementary os and after a reboot.
    – Leo Fisher
    Oct 29, 2022 at 17:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.