-1

I have mouse with good dpi, at Windows settings I can make sensitivity real slow. But in Ubuntu and Elementary settings when I put the slowest value it is not help, the mouse has fast moving anyway. How it fixed? Why you will not solve this issue like Kubuntu (look at pic) this is really simple and cool!!

Kubuntu Mouse sensitivity settings

2

You can turn it to 0:

xset m 00

Run this whenever you turn your pc on, or disconnect/connect your mouse.

You can run it on startup, by adding it as a startup script (guide here):

#!/bin/bash
xset m 00

Give the script a .sh ending.

Not the answer you're looking for? Browse other questions tagged or ask your own question.