2

I have an HP Stream 11 Netbook, that I used to run Xubuntu on for about half a year. I decided to switch to freya, but have been having connectivity problems. The WiFi signal will drop out, but the indicator shows that I am still connected. Restarting, solves the problem for about 5 minutes then happens again. Any suggestions?

  • I have the same problem with the hp stream 11, if anyone can help us...please :( – user4408 Mar 9 '16 at 21:20
  • @ChamTonybolouny Do you need to be close to the router to even connect? – Jeremy31 Mar 10 '16 at 11:34
  • In my case, distance to the router was not the issue. – user3916608 Mar 12 '16 at 1:14
1

The specific solution that worked for me can be found here.Fix for the Realtek RTL8723BE driver in Ubuntu Trusty

My problem was caused by a realtek driver. It apparently would go into a sleep mode inappropriately. I tried to update the driver, but it didn't work. Eventually I found a solution that required me to enter a line of code to disable the wifi sleep mode. For now the best advice I can give is:

  1. open a terminal and type lspci. It will give you a list of devices inside your computer, including your wifi card.

  2. Once you know that make and model # of your wifi card you can search for a fix that is specific to your hardware.

  3. I found my solution by using key terms that included the wifi card, drops signal and Ubuntu 14.04. Elementary Freya is built on Ubuntu 14.04 so if it works in Ubuntu it should work for you.

You may have a different wifi card,but the methodology above should put you on the right track to finding a solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.