1

I tried to add my custom shortcuts for my installed apps. But I can't found a right tutorial to do this operations.

Can anyone suggest me to create a desktop shortcut for my custom apps?

I have not find a solution for my question by reading the article.

9
  • You want to create shortcuts ON desktop or in applications menu?
    – Ravan
    Dec 31 '15 at 2:18
  • @Ravan -please understand the question is not duplicate. adding shortcut is different from enabling shortcuts.And all other bee followed persons who mark it as duplicate. remove the duplicate mark
    – Kvvaradha
    Jan 1 '16 at 8:46
  • I stated Desktop Shortcuts in my question itself
    – Kvvaradha
    Jan 1 '16 at 8:47
  • You are correct, then this will be closed as "unclear"(for me atleast). The linked dup do the job of creating desktop shortcut. Which is same in your accepted answer except wording.
    – Ravan
    Jan 1 '16 at 8:48
  • What they answered is for older version of elementary, and also that's not answered my question/.
    – Kvvaradha
    Jan 1 '16 at 8:52
3

By default, the desktop in elementary freya is disabled. You need to enable it first. After enabling the desktop, open the file browser and navigate to: /usr/share/applications/

You can find list of installed applications there. Select the applications you want, copy it and paste it in the desktop.

9
  • How can I enable desktop?
    – Ravan
    Dec 31 '15 at 2:17
  • To enable desktop in Elementary Freya, check this tutorial: mylinuxideas.blogspot.it/2015/04/… Dec 31 '15 at 17:48
  • the tutorial has same content as the linked duplicate.
    – Ravan
    Jan 1 '16 at 0:55
  • @Ravan My question is not enabling the desktop icons. I want to create shortcuts for my installed apps.
    – Kvvaradha
    Jan 1 '16 at 8:44
  • @shrestha_aj What you said is easy way to add shortcuts.
    – Kvvaradha
    Jan 1 '16 at 8:44
2

Create a "name.desktop" file in "/usr/share/applications/"

[Desktop Entry]

Name= (the name)

GenericName= (the name)

Exec= (the command)

Icon= (the icon path)

Terminal=false

Type=Application

StartupNotify=true

Not the answer you're looking for? Browse other questions tagged or ask your own question.