6

I have set the keyboard layout to "Macintosh".

On a Macbook Pro I can use Right Alt + L to get a @ but the Macbook 2.1 doesn't have a right Alt key.

6
  1. Go to System Settings

  2. Choose Keyboard

  3. And activate "Left Alt" as "Key to choose 3rd level" in the Options Tab

  • What does this do, on the software level? – Henri Anster Jul 11 '15 at 11:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.