3

I tried to install elementary OS on my Dell Latitude D631 but failed.

In the beginning of installation I have some very fast warnings and after only letter E in circle. Laptop is stopping in this position and nothing happens except letter E on screen.

I have Dell Latitude D631 with AMD Turion 64 X2 TL-60 2GHz and SSD disk. elementary OS elementaryos-stable-0.3.1-amd64

Also I could not find my DELL Latitude D631 at Ubuntu Desktop certified hardware list.

Does it mean I have to be with Windows all the time on this laptop?

Thank you!

  • I see no immediate reason why your machine would not run, and have been advised that you can press Esc and see what is going on behind the boot screen (the one with the circled e). Maybe that will provide us with some info to work with. That said, 0.3.1 has been replaced, 0.3.2 was released a few days ago. Perhaps, before struggling with this, try the most recent version first. – Lewis Goddard Dec 17 '15 at 20:06
  • Hello Lewis! Thanks for your reply! I tried to install 0.3.2 version but the result is the same. I can add a couple of more details to it: a) I catched part of notice in the beginning of installation- it says something like "MTR CPU0 SYSCFG error..."; b) letter E on screen was blinking few times before laptop became dead. At the same time I could run Ububtu in test mode at least , booting from USB stick in both cases. – m.s. Dec 18 '15 at 14:26
  • Hey @Mixa_ru, it appears that perhaps your motherboard doesn't support MTRR (two Rs), which means it doesn't clear your memory on shutdown. You should probably try with nomtrr (I have no idea how to do that) or consider a newer machine. While elementary is lightweight, lack of support for modern options can cause all kinds of odd issues. – Lewis Goddard Dec 19 '15 at 19:18
  • Lewis hello again! Yes, that's right- my laptop is quite old and that's the reason I'd like to use Elementary OS to keep notebook with me and be productive. Anyway thanks for your attempt to help and if you will get to know how to make installation please come back with ideas. With best wishes! – m.s. Dec 19 '15 at 22:03
  • Your PC is quite old.But elementary works for me on a Sony VAIO VGN-NR120E and so does Windows 10 Insider – Suici Doga Mar 6 '16 at 13:09
1

Press any key before the elementary logo when booting the live USB.You should see some thing with options.Then press F6 and after that ESC .Type SPACE (press space key) + nomtrr and press enter.If it does not work add a photo of the boot command line in the comments

  • thanks for your reply! It was asked long time ago but anyway may be it will help someone else. – m.s. Mar 10 '16 at 8:00
  • @Mixa_ru Does it work.If it does mark as answer (and upvote if you like) – Suici Doga Mar 10 '16 at 8:02
  • I upwoted but I can not check it because I asked this long time ago and time passed I switched to another laptop without elementary. Anyway thanks! – m.s. Mar 10 '16 at 9:46
  • @Mixa_ru What happened to the laptop – Suici Doga Mar 10 '16 at 10:00
  • it needs mechanical repair now (old laptop) – m.s. Mar 10 '16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.