0

Now I have Elementary OS 0.3.2 Freya on Ubuntu 14.04

0

It's Linux. So, there is always a way. However, I would personally recommend that you should not. Why? Freya is based on Ubuntu 14.04 (LTS), and you want to go to some unstable version, only for latest and unreliable software! Wait a while. The next LTS version is coming soon, and you will soon get the next Elementary OS Loki!

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.