1

Using 0.3.2, acpi=off, and nomodeset flags I was able to single boot elementary OS from USB and successfully install. I haven't been able to successfully restart.

When restarting I'm dropped into grub. I've attempted the fix found in another popular thread of entering configfile (hd0,gpt2)/grub/grub.cfg and then loading elementary OS. I've tried loading elementary OS with and without acpi=off and nomodeset flags after the splash flag.

How can I reboot elementary OS in this situation?

Referenced Question: How can I fix a secure boot failing to grub when I installed 0.3.1?

Edit: I noticed that in the thread the fix is under the /boot namespace. Could it be an issue that I don't have /boot in grub?

Edit: It may be relevant that I chose to encrypt my installation disk and opted for LVM - logical volume management.

-1

you probably want to try

configfile (hd0,gpt2)/efi/grub/grub.cfg instead

have a good one... i still havent found a permanent fix :*(

| improve this answer | |
-1
  1. configfile (hd0,gpt2)/efi/grub/grub.cfg
  2. boot in recovery mode under advanced settings in GRUB
  3. install nvidia graphic card drivers

Now when I restart or power on it boots cleanly through to elementary OS. Thanks for your help cedric!

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.