7

My Geary email client isn't opening. I've tried restarting and it didn't fix it. I still get notifications and if I right click I can click to compose a message - which pops up just fine, but the main email client will not open.

As a theory: I had a second monitor connected in which I was viewing Geary on. I'm now only using my built in laptop screen. Could Geary still be trying to display on the second monitor even though its not connected?

I have tried Googleing this issue with no results. :/

3

I actually was able to get it to work again, I'll leave my solution here just in case someone else runs into this problem:

  1. right click Geary and click compose new message.

  2. Then open up Terminal and type xkill

  3. Now your cursor should be an x. just click on the compose new message window.

  4. Now open up Geary as normal - it should work fine.

1

I'm suffering the same issue when trying to open a mail from the notification center (the little bell)

Try opening terminal and type "killall geary" whithout quotes and open geary from the dock/slingshot icon

  • This fixed the same issue on "standard" Ubuntu for me. – thoni56 Dec 19 '16 at 20:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.