3

In other distros like Ubuntu Gnome, when I tap with 3 fingers in my notebook's touchpad, it pastes the clipboard content (same behaviour as middle button in a mause), with elementary I've found that this doesn't happen, and I've looked in the configuration and there's nowhere to enable it...

Anybody knows how to do it?

Thanks in advance!

6

If you use synaptics driver you will probably have the synclient program installed. In terminal have a look at you current touchpad settings:

$ synclient -l

You will get a list with many settings. We are interested in the "TapButtonX options". The X is for the number of fingers, so in your case "Tapbutton3". I guess it will be disabled: TapButton3 = 0

Now type in terminal

$ synclient TapButton3=2

If your touchpad supports 3-finger-tap this should work. I cannot test it because my touchpad only supports 2-finger-tap.

Possible values:

  • TapbuttonX=0: X-finger-tap disabled (can be usefull, if you often touch the pad accidently while typing on keyboard)
  • TapbuttonX=1: X-finger-tap = Left mouse key
  • TapbuttonX=2: X-finger-tap = Middle mouse key
  • TapbuttonX=3: X-finger-tap = Right mouse key
  • Thank you, this worked for me. Any idea why it disabled suddenly? I mean, it worked all the time, but, suddenly stopped to work. – Kostanos Jul 28 '18 at 16:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.