0

I'm trying to install elementary OS on my HP spectre x360 (the qHD version) and only a small part of the window is visible. I'm unable to continue with the installation process because I do not know what it is asking me. I'm completely new to linux and haven't been able to move the window or make it smaller.

Any help would be greatly appreciated, new to this stuff.

EDIT: I've worked out what's happening - I believe it thinks my cursor is being used at a different resolution, as the clickable areas do not match where the windows are being displayed, is there a fix for this?

1

There are many issues with this model, but you may complete the install process by using the live option.

  1. Create a bootable usb drive using Unetbootin.
  2. Boot into the usb flash drive.
  3. Select the live option: "Try Elementary OS without installing".
  4. Select the install icon from the dock and complete the install process.
  • I remember that just canceling the installation (maybe via Ctrl+q) and then starting it from the Dock also worked for me... – dsager Jan 13 '16 at 11:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.