this is the first time I've ever tried installing Linux (I currently have Windows 10 on this laptop, and would love to get rid of it completely). I'm encountering this error whenever I try to install elementary OS Freya 0.3.1

enter image description here

I "tried" solving it with the answer given here but I have absolutely no clue how to do that (I don't even have the same screen).

Could someone please forgive my ignorance and help me?

  • 1
    When you have this screen press e as mentioned in the linked post
    – Ravan
    Nov 30 '15 at 12:39
  • I did that before asking here, nothing happens when I press it.
    – Росэн
    Nov 30 '15 at 12:40
  • 1
    then select advanced options F6 ,
    – Ravan
    Nov 30 '15 at 12:41
  • Once I select advanced options I get: acpi=off, noapic, nolapic, edd=on, nodmraid, nomodeset, and Free software only. When I select "nomodeset" and try to install elementary OS the error still shows up. I even tried manually writing "nomodeset" before "quiet splash" now that it shows me something to write on (?) but still, the problem is still there.
    – Росэн
    Nov 30 '15 at 13:48
  • Are you able to install?
    – Ravan
    Nov 30 '15 at 14:55

I got the same error on my first attempt at using elementary OS. Turned out that my install media (USB install disk) had mot been written properly. I just reinstalled the .iso file onto the same usb stick and everything worked smooth as butter.


You just have to wait for few seconds and it will go away. Did you wait after seeing that message? For how long?

On how to do it with that answer -

When you boot on your usb stick and you are presented with this screen: grub chooser, do you get that? enter image description here

If you do, then simply press 'e' key on your laptop/desktop and change the instructed text (which is : nomodeset ) by typing it on your keyboard.
enter image description here

You said "(I don't even have the same screen)." But can you choose between Trying out mode and Installation mode? Or do you not get the first image posted at all?

  • This is the screen I have: i.imgur.com/ZoiRG4k.jpg ... Whenever I choose any of the first three options I get the previously mentioned error. And yes, I have waited for more than 15 minutes and nothing happens.
    – Росэн
    Nov 30 '15 at 12:30
  • Yes, I can type. I just don't have that screen with all that text.
    – Росэн
    Nov 30 '15 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.