6

I already have WINE installed, I have installed by write this on terminal sudo apt-get install wine. I didn't add any PPA, and WINE worked fine. But somehow he just disappear from my system. I notice that because I use PlayOnLinux to install some Windows apps, and yesterday when I'm trying to launch one, I've got a message saying that the WINE stoped.

And now when I try to install WINE again I've got some dependencies problems...

enter image description here

enter image description here

  • 1
    Please copy & paste error message instead of screenshot. Also please change language to English, and edit the post :) – Ravan Nov 29 '15 at 12:44
  • 1
    Also add output of apt-cache policy wine wine1.6 wine1.7 – Ravan Nov 29 '15 at 12:50
  • btw your problem is someway similar(dup) of askubuntu.com/a/700497/439451, see if useful :) – Ravan Nov 29 '15 at 12:52
  • And also here. – lf_araujo Dec 1 '15 at 9:43
  • 1
    It's solved! I just delete .wine folder from my personal folder. And run the code to install WINE. – Diogo Oliveira Dec 12 '15 at 13:35
2

For a dumb reason you need to run sudo apt-get install wine elementary-desktop or else it might break Freya. Just be careful and use this command instead-it's what I used.

Where I got this from: click here

Hopefully this helps :)

Alexei

  • Why would Freya break? – Suici Doga Feb 13 '16 at 8:14
  • idk it deletes needed files for the system – lolreppeatlol Mar 26 '16 at 0:49
2

I installed WINE on my system using the ubuntu-wine PPA (personal package archive) because the software center WINE would not install and had no problems with it on my system which is freya 0.3.2 64-bit.

To add the PPA and install WINE run the following

sudo add-apt-repository ppa:ubuntu-wine/ppa 
sudo apt-get update
sudo apt-get install wine1.8

You should now have a perfectly working WINE installation. If you have any problems add a comment to this answer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.