0

I'm using elementary OS for months with no problem (don't installed nothing and uninstall anything, same apps for months). But yesterday I rebooted my computer, typed my password to login and pressed enter, and then got into infinite login loop. I tried with terminal (Ctrl+Alt+F1) and when I login I saw this:

manpath: can't set the locale; make sure $LC_* and $LANG are correct

Tried with sudo apt-get update, and sudo apt-get upgrade but nothing happened.

1

You might try resetting your locales with:

  sudo apt-get install --reinstall locales

If that doesn't work, you might try to reinstall them with the following commands:

sudo apt-get install language-pack-en-base
sudo dpkg-reconfigure locales
  • I don't know if was this but I type ' sudo apt-get install --reinstall locales and then restart my computer, enter in recovery mode, run sudo apt-get update && upgrade and restart again and the problem was solve, thanks – Revod Nov 25 '15 at 0:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.