2

Running Freya and attempting to get a good looking Conky window displaying. The pictures in the link only two ways I've been able to get it even display. http://imgur.com/a/tpau6

Image #1 is with these settings

# Window specifications #
gap_x 4000
gap_y 650
minimum_size 268 620
maximum_width 268
own_window yes
own_window_type normal  # other options are: override/dock/desktop/panel
own_window_transparent yes
own_window_hints undecorate,sticky,skip_taskbar,skip_pager,below
border_inner_margin 0
border_outer_margin 0
#alignment middle_middle
#own_window_argb_visual yes
#own_window_argb_value 0

Image #2 is with these settings

# Window specifications #
gap_x 4000
gap_y 650
minimum_size 268 620
maximum_width 268
own_window yes
own_window_type normal  # other options are: override/dock/desktop/panel
#own_window_transparent yes
own_window_hints undecorate,sticky,skip_taskbar,skip_pager,below
border_inner_margin 0
border_outer_margin 0
#alignment middle_middle
own_window_argb_visual yes
own_window_argb_value 0

Ideally what I'm looking for is image 1, but without all of the weird graphical glitches around it. Can someone point in the right direction settings wise? I've tried changing the value of own_window_argb_value and own_window_type with no luck. Either it wouldn't error out but wouldn't display anything, or it would error out and not display anything.

12-2 Update Still no solution for this issue. Does anyone have different settings to try?

I'm using the Nvidia binary drivers (340.96) if that helps.

1
  • Have a look at this discussion... he uses the root background, maybe the same lua command can solve your issue. – lf_araujo Dec 3 '15 at 1:52
1

That looks like an issue with the transparency of the shadows.

Change own_window_transparent yes to own_window_transparent no.

It should fix the glitching:

1
  • I changed own_window_transparent yes to no and the window came up like the bottom of the image I posted, light and washed out. If I keep own_window_transparent no and comment out own_window_argb_visual yes and own_window_argb_value 0 I get this: i.imgur.com/kdcnzGj.png – Winski Tech Nov 23 '15 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.