1

I am unable to open the applications menu after the last update.

Any ideas?

  • 1
    I've fixed it....by using 'pkill slingshot' and rebooting – snippyv s Nov 18 '15 at 22:09
  • 2
    If solved, please post your own answer and accept it after 48 hrs :) – Ravan Nov 19 '15 at 1:33
3

If Slingshot doesn't respond you can restart it with the terminal command:

In loki (0.4)

killall wingpanel

In freya (0.3)

killall slingshot

It will be automatically restarted by the cerbere watchdog.

  • 1
    Typing "killall slingshot" in terminal gives "slingshot: no process found". This problem happens after each update. Any ideas are welcome, as it's rather unpleasant being forced to reboot every time an update occurs. Cheers – racporto Mar 2 '17 at 19:04
  • 1
    It is integrated in wingpanel now, you can restart it with killall wingpanel – lemonslice Mar 2 '17 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.