0

I recently picked up a Lenovo 14w, and I can't get the trackpad or mouse keys to work. EVERYTHING but the trackpad works. I tried Fedora, Ubuntu, and Elementary - which I stayed with.

None of the Linux distro's are compatible with my Lenovo 14 w's trackpad. I've spent hours on this stupid thing, making me regret my purchase of an otherwise very nice laptop. I have tried numerous "fixes," which have either done nothing, or knocked out my wifi. One thing I ask: when replying, please don't tell me "download a tarball," etc., as my understanding of Linux is very basic (which is why I am putting my question here). Please give me step by step instructions, written in a way that someone with no understanding, would grasp. Thank you in advance for your time.

PS: The trackpad works fine with Windows, and when navigating through the BIOS settings at startup: it's a software issue not a hardware issue.

1 Answer 1

0

This is amazing to me, that no one responded to my question.

I have tried updating the bios, I tried proposed solutions to modifying GRUB; nothing worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.