0

I'm a tech newbie user who's just started using Horus and I'm loving it so far, but I had a warning pop up saying that I'm running out of disc space on /boot. Since I know enough to enter commands in the terminal but not to tinker with an OS, I tried this solution (Low Disk Space on boot warning) but it didn't work. I got this result: 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I've looked into other entries in this forum but balk at things that are over my head, like these:

Low disk space on file system elementary OS disk space getting low

Any ideas what to do?

Update: I tried Bleachbit to free up space but still got an error message saying I have even less space on my /boot folder now, so I tried Bleachbit again. It hung up on me, though, so I aborted the operation (it was able to free up over 30 GB of space, though) and just in case it worked I tried this solution again (Low Disk Space on boot warning) and this time got this:

sudo apt-get autoremove

Reading package lists... Done Building dependency tree... Done Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 1 not fully installed or removed. After this operation, 0 B of additional disk space will be used. Setting up linux-firmware (20220329.git681281e4-0ubuntu3.29) ... update-initramfs: Generating /boot/initrd.img-6.5.0-25-generic I: The initramfs will attempt to resume from /dev/dm-2 I: (/dev/mapper/data-swap) I: Set the RESUME variable to override this. zstd: error 25 : Write error : No space left on device (cannot write compressed block) E: mkinitramfs failure zstd -q -1 -T0 25 update-initramfs: failed for /boot/initrd.img-6.5.0-25-generic with 1. dpkg: error processing package linux-firmware (--configure): installed linux-firmware package post-installation script subprocess returned error exit status 1 Errors were encountered while processing: linux-firmware E: Sub-process /usr/bin/dpkg returned an error code (1)

Help, please?

2
  • Can you provide your disk partitions sizes? Also, can you use ncdu to find out what is taking that much space? Commented Mar 21 at 2:44
  • Did you ever get any help with this issue? I'm in the very same boat as you and can't find any topic that has helped. Did you? Could you pass it along?
    – Diagolite
    Commented Mar 31 at 15:56

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.