-1

This question already has an answer here:

I have installed multiple terminals. I was able to launch all the terminals from app launcher except gnome-terminal.

What I have tried so far:

  • I followed the link: How can I change the default Terminal app?

    It changed default terminal to gnome-terminal (I verified in dconf-tools) but still I don't find gnome-terminal in app launcher.

  • I have binded shortcut key to open gnome-terminal. It's working.

  • I also tried the command sudo update-alternatives --config x-terminal-emulator to select available terminals.

  • Also there is no option to keep in dock.

My question:

How to launch gnome-terminal from app launcher and how to lock it to dock?

marked as duplicate by Ravan, Community Nov 18 '15 at 13:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • It is dup but not exact dup o_O – Ravan Nov 18 '15 at 14:01
1

I think you question is similar to this one: Why don't certain GNOME apps show in Slingshot?

Have a look in the file in /usr/share/applications/gnome-terminal.desktop. It must have a OnlyShowIn entry. Remove it or add Pantheon there.

  • I remember last time I tried same, but this time worked. o_O – Ravan Nov 18 '15 at 13:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.