0

I am getting this long update error:

the following packages have unmet dependencies:
linux-modules-nvidia-510-5.15.0-58-generic:
depends:nvidia-kernel-common-510[<=
510.108.03-1] but525.125.06-0ubuntu0.20.04-1
is to be installed
linux-modules-nvidia-510.15.0-57-generic:
depends:nvidia510-5.15.0-57-generic:
depends:nvidia-kernel-common-510[<=
510.108.03-1] but 525.125.0-56-generic:
depends:nvidia-kernel-common-510[<=
510.108.03-1] but 52.125,06-0ubuntu0,20,04.1
is to be installed
linux-modules-nvidia510-5.15.0-60-generic:
depends:nvidiaa-kernel-common-510[<=
510.108.03-1] but 525.125.06-0ubuntu0.20,04,1
is to be installed.

All help is appreciated.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.