5

I have copied a few new albums (MP3, properly id3-tagged) into my local music folder, unfortunately they don't show up in Noise.
Restarting Noise didn't help either, even restarting elementary OS had no effect.

How do I enforce a rescan of my music library in Noise?

2 Answers 2

10

Run this command in terminal:

rm ~/.local/share/noise/*.db

Then re-scan your music library.

4
  • are the files *.db the cache of where the music is? And what do you mean by "Then re-scan your music library."?
    – user3
    Commented Jul 8, 2015 at 9:55
  • @Tim * .db files are the base of music Noise. After removing Noise again ask to rescan your music library. Your way of doing almost the same thing.
    – crow
    Commented Jul 8, 2015 at 10:08
  • could you edit to explain that because the way the answer reads is "do this" and then "do what you want to do and are asking about" ;-) I can link my answer if you want?
    – user3
    Commented Jul 8, 2015 at 10:09
  • @Tim I'm not against :)
    – crow
    Commented Jul 8, 2015 at 10:17
5

Open Music, and click Settings:

Then change the location to Desktop, then back to Music.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.