0

latest update has failed, anybody has any idea, please?

1 Answer 1

1

You should find out why you have the old Granite package in the first place. The current Granite package for eOS 6.x is 6.2, and you probably have some old apps installed by hand. Try to find out if there's a Flatpak version of that old app and use that one.

From my experience, you can get some old apps to run but only if they depend on libgranite5 package and only that package. If the app needs a complete Granite stack you may end up with errors like you've described.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.