1

*For some reason when I tried the same thing as before the fresh install it worked this time. I went here: https://github.com/brektrou/rtl8821CU Followed the exact instructions again

>sudo su
>mkdir -p ~/build
>cd ~/build
>git clone https://github.com/brektrou/rtl8821CU.git
>sudo apt-get install dkms
>cd ~/build/rtl8821CU
>make
>sudo make install
# verified it had installed the driver this time
>ls /lib/modules/$(uname -r)/kernel/drivers/net/wireless/realtek/rtl8821cu
elementary OS 6.1 Jólnir
5.15.0-50-generic

Restarted my machine. Wifi Networks showed up and everything works now.

oh and i had to

>sudo apt-get install linux-headers-${uname -r}

I have tried to replace the drivers following other posts suggestions and when that didn't work and since I'm only setting it up I just wiped everything and tried a fresh install again. The problem still persisted however. I have tried following this tutorial and everything installs fine without issue this time but when I reach iwcongif I get this: enter image description here

Some other info that might be useful(I hope) to anyone that can help enter image description here

enter image description here

enter image description here

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.