0

I can't seem to be able to install this or any linux OS. Previously I had two partitions in my disk, one with Linux lite and the other with Ubuntu. After various failed installation attempts of SparkyLinux I switched to other OS without any succes.

The error I'm getting now is:

INFO: Extracting /cdrom/casper/filesystem.squashfs
DEBUG: "unsquashfs" "-f" "-d" "/tmp/distinst.-9xdeX5hwseMH" "/cdrom/casper/filesystem.squashfs"
ERROR: extracting error: archive extraction failed with status: exit status: 1
ERROR: erroed while installing system: archive extraction failed with status: exit status: 1
INFO: Install error: archive extraction failed with status: exit status: 1

but I think is different from the ones I've gotten before.

I'm using the custom install option, making a partition of 1GB for swap (marked for swap in the installed) and the rest for the root (mounted at "/"). If I need to provide more information, please let me know. Any help is appreciated!

4
  • can you share the model or specifications of the PC? Which time do you get the error? During the installation process or after installing and rebooting? I think it could be due to the way you created the bootable disk, which tool did you used?
    – aeternam
    Jul 21 at 15:19
  • The PC is a EasyNote TS11HR from Packard Bell (more info here). I used the RUFUS tool from windows in another computer to create the bootable USB, and I have tried with two different disks. The error comes up when installing, at about 5% to 7%, it has never reached more than that.
    – INeedHelp
    Jul 21 at 15:43
  • Try with ultra iso, is free to use, just click in the try mode, will work perfectly, then boot normal
    – aeternam
    Jul 22 at 2:08
  • It didn't work, maybe I'm doing something wrong? I followed this tutorial. Maybe my hard drive is broken or something, any way to confirm? I tried removing it from the PC and pluging it to my other computer and it seemed like,(at least just for storage), it worked fine. Thanks anyways though.
    – INeedHelp
    Jul 22 at 8:45

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy