0

I know that's it's not a new behavior but it's really annoying when I leave my desk 2 minutes to wait for the compute to wake up when I get back...

So, when I lock the compute, it goes directly in suspend mode whatever the setting I can set in Energy panel of the System settings...

Can I configure Elementary to prevent this behavior?

Thanks for any help !

1 Answer 1

0

How do you lock your laptop? The shortcut for lock is super+L. If you do this, your laptop shouldn't go to sleep.

Or do you press the power button/close the lid instead? In that case, you can configure the action to lock in the power/energy menu.

Note that your changes will take effect only after you restart your laptop. So make sure to do that.

1
  • I do use Super + L or from the top menu > Lock. Maybe it's related to the laptop I'm using (DELL Precision 5540). I will have a look to the BIOS settings.
    – damkenso
    Jul 13, 2022 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.