0

I was trying to install elementary-tweaks using the instructions from their github page.

I first did a sudo apt install software-properties-common.

Then sudo add-apt-repository ppa:philip.scott/elementary-tweaks && sudo apt install elementary-tweaks

Which got me this error :

sudo apt install elementary-tweaks
Reading package lists... Done
Building dependency tree       
Reading state information... Done
elementary-tweaks is already the newest version (1.0-0~202010170103~ubuntu6.0.1).
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 elementary-tweaks : Depends: libgranite5 (>= 0.2.0) but it is not going to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

I have tried several solutions from this askUbuntu page but it didn't help.

1
  • The apt --fix-broken install doesn't help too. Commented Jun 9, 2022 at 3:22

1 Answer 1

0

elementary-tweaks are not supported in 6.x versions of elementaryOS. You should be installing pantheon-tweaks from https://github.com/pantheon-tweaks/pantheon-tweaks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.