0

I am trying to install protonVPN but I am getting this error. The file is located in my downloads folder and the filename is correct. I am following the instructions on the protonmail website. Below are my results. What am I missing?

Thanks.

ava@Earth:~/Downloads$ ls
protonvpn-stable-release_1.0.1-1_all.deb
ava@Earth:~/Downloads$ sudo apt-get install protonvpn-stable-release_1.0.1-1_all.deb
[sudo] password for ava:             
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package protonvpn-stable-release_1.0.1-1_all.deb
E: Couldn't find any package by glob 'protonvpn-stable-release_1.0.1-1_all.deb'
E: Couldn't find any package by regex 'protonvpn-stable-release_1.0.1-1_all.deb'
1
  • try to install it with gdebi. It will install all dependences and show the exect error
    – dolpa
    Jan 26, 2022 at 13:47

1 Answer 1

1

Have you tried to install it manually? If not try downloading the Debian package ProtonVPN and then use dpkg:

sudo dpkg -i protonvpn-stable-release_1.0.0-1_all.deb

If dpkg is complaining about missing dependencies, then use apt-get -f install after running dpkg, that is the best advice I can give you, it did not work for me though, but maybe it will help you?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.