0

I installed the elementary OS Jólnir as ISO in my current partition where the Odin was installed. Everything seems to be okay but there is one problem in the app center, when I want to update the operating system updates this error is shown:

fwupd-signed: Depends: fwupd (= 1.5.11-0ubuntu1~20.04.2) but 1.5.11-0ubuntu2pop1.1~1632510283~20.04~5dec90e~dev is to be installed

I installed sudo apt-get install libfwupdplugin1 but the problem is still there. How can I solve this?

0

1 Answer 1

0

I fixed it, it was from the Pop OS stable release's PPA, I do not know when and how it was added but with the command below I solved it:

sudo apt-add-repository -ys ppa:system76-dev/stable --remove

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.