0

I'm on elementary OS 6.1 and I recently tried to download csgo to test out performance compared to windows, I had Left 4 dead 2 installed before that and during the download I realized there wasn't enough space so i stopped the download and extended the partition size.

Anyway, the download said there was no disk space when it was at 50% with more than enough space so I deleted the download files and restarted the download. After that I was just chilling on my computer and I checked my disk and it was full to the dot, it said "0 bytes left" and I was confused to why this happened. I tried looking for the csgo files thinking maybe they didnt get deleted after uninstlling the game, but there weren't any files.

I restarted my computer thinking it could resolve the issue but I got locked out of the desktop so I moved some files through a live boot to access it and now I don't know what to do.

Edit: here's something weird I found when I was checking the properties of each file in the file system:

enter image description here

2

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.