0

I have AppCenter installed since I installed my OS6 Odin, today I installed Thunderbird via AppCenter, and now I want to uninstall Thunderbird but... I can't run AppCenter. I tried reinstalling, purge, adding repo bionic main and repo xenial main to appcenter.list (it didn't exist, now exists). I think I tried everything found in the internet. I even tried to run AppCenter using terminal to see logs, but I didn't even see the logs, because of a long time of loading, then just stopped a process. Someone have any solution?

3
  • Based on the issue that you’re reporting, there may be a few things that need attention. What error do you see when you try to run AppCentre? Could you edit your question to include the Terminal output of these two commands: (1) df -h (2) sudo ls /var/log. These commands will show information about disk space and the size of your log files. With this information, it may be possible to offer a solution 👍🏻
    – matigo
    Nov 23, 2021 at 22:34
  • @matigo ught, that's a bit weird, but today I just started my PC and now it works, yesterday I tried restarting several times, didn't work then Nov 24, 2021 at 9:04
  • There may have been a lock file in place that was preventing further updates. Glad the issue is resolved now 👍🏻
    – matigo
    Nov 24, 2021 at 9:53

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.