0

I just did a fresh install of Elementary OS 6 Odin and I installed apps that I need and uninstalled these I don't need, so I uninstalled Epiphany and Camera app from AppCenter. After few hours I realised I still have these apps in Application Menu... I tried sudo apt-get autoremove, I also tried sudo apt-get remove epiphany-browser. It doesn't work. I don't have these apps in /usr/share/applications or ~/.local/share/applications. When I try to uninstall them using Application Menu I get the popup saying Program status is not set as Installed in AppCenter for package: Web Browser for GNOME. Anyone have a fix for this?

2 Answers 2

0

Use the menulibre to do this: sudo apt install menulibre

0

Elementary has moved to a new app format - Flatpak. This means that apt commands won't work. To view all Flatpak apps, use flatpak list. To uninstall an app, use flatpak uninstall [app name]. For example flatpak uninstall org.gnome.Epiphany should uninstall Epiphany/Web browser and flatpak uninstall io.elementary.camera should remove the Camera app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.