0

I am used to single clicking everything and it worked fine for me in old/5/Hera, but now I have installed 6/Odin and for some reason I have to double click to get file to open - why and what am I doing wrong?

EDIT: I have added .gif to better explain what I am talking about. Hopefully it is clear:

first LH click, just selects the file

RH click activates dropdown menu

double LH click opens a file in the default application

I am used to single LH click opening the file in default application (and that is how it has worked until now in elementary OS 5 Hera)

enter image description here

3
  • Can you check system settings? I think that has become an option since a lot of users complained about it...
    – Maccer
    Oct 17 at 19:59
  • @ Maccer I have tried system settings repeatedly... and don't seem to be able to find mouse setting responsible?
    – bambuko
    Oct 18 at 4:06
  • @Maccer it seems that the first click just selects a file and it takes the second click to execute the action, alternatively I can right click the file and then I am given a drop down menu where there is "open with" option
    – bambuko
    Oct 18 at 6:07
0

I have since discovered... that this neither a bug, nor my error.

It would seem that this is an "improvement" - single click to navigate folders, double click to open files

grrrr

what's wrong with giving user an option to decide what is working for them?

Even windows allow me to choose either single or doule click!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.