0

When connected to a wireless network, clicking on the network system indicator shows two buttons (with the wireless button displaying as enabled) at the top of the context menu. I can click on the wireless network to disable it. The wireless button displays as disabled and the list of access points disappears as expected.

However, if I now try to enable wireless by clicking on the button again, I can't. It has no effect. It seems the button, as well as the service, is disabled. To re-enable wireless I have to go into the System Settings. Is this normal? (a bug?) or is there a problem with my installation which needs to be corrected?

3
  • This is a known bug that's been there for some years already. github.com/elementary/wingpanel-indicator-network/issues/16
    – Maccer
    Oct 17 at 10:30
  • Thank you. I should have searched for "wifi" as well as "network". It's an annoyance rather than a problem so I suppose the fix is a long way down the priority list. As it's on the list, I'm marking this as solved. Oct 17 at 22:10
  • I forgot it needs an answer to be marked as solved. @Maccer. If you could put your comment in an answer, I can mark it as the solution. Oct 17 at 22:17
0

This is a known and confirmed bug, my question has been fully answered.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.