0

Unable to suspend laptop, it suspends but starts after 5 seconds. tried from command, when closing lid, and from panel all the same. it starts again by itself. any help on how to fix it will be appreciated...

5
  • There is not enough information here to offer any suggestions. Could you edit your question to include: (1) the brand and model of your computer (2) whether the machine is using WiFi or a wired network connection? With this it may be possible to identify the problem and offer a solution 👍🏻
    – matigo
    Oct 10 '21 at 22:19
  • @matigo thanks for asking what is needed to have a a clear aproach to my Issue. here is the info: 1- Lenovo Legion: Hexa-Core Intel® Core™ i7-9750H CPU @ 2.60GHz Intel® UHD Graphics 630 (Mobile) NVIDIA® GeForce® GTX® 1650 Mobile / Max-Q 2-Unable to suspend in all cases, from wifi either ethernet and wifi and ethernet off,
    – zensir
    Oct 13 '21 at 7:54
  • I tried this but no success: evagabond.me/2020/11/solved-suspend-not-working-in-ubuntu.html
    – zensir
    Oct 13 '21 at 7:55
  • I also USB booted Manjaro Gnome and same issue. Couldn't suspend, something from my hardware is waking up my OS and can't disable it.
    – zensir
    Oct 13 '21 at 7:58
  • Lenovo Legion 81SY/LNVNB161216, BIOS BHCN28WW
    – zensir
    Oct 13 '21 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.