0

I have recently installed Elementary OS 6.0 on an old machine (Dell Latitude E6400 with 8GB RAM and 256GB drive) and have been having a lot of problems with it freezing. Not having managed to track down the problem, I decided to start from scratch this morning but still have the problem.

After installing I updated the system packages using AppCenter, the only changes I had made were to region, language and connecting to a wifi router. I'd made no other manual changes when the first freeze happened. That was shortly after opening Epiphany. Other than the pointer which I could move around the screen using the trackpad, the system was totally unresponsive. I tried to open a TTY session but couldn't. After waiting for about 10 minutes I used the power button to shut down.

After booting again everything was fine for about a while. I installed LibreOffice from Flathub and when I opened Calc for the first time, the screen froze again. The symptoms were the same, other than moving the pointer nothing on the screen changed and I couldn't open a TTY session with the keyboard. As the clock at the top of the screen was also frozen I know that the machine was unresponsive for 17 minutes so was able narrow down the search for clues in the logs. This time the system came back by itself, but a 17 minute wait .

Do the entries in the syslog below show what the problem is? and where to start fixing it? I'm not sure which of the errors would cause the freeze.

Oct  1 14:25:48 LatitudeE6400 systemd[1137]: app-flatpak-org.freedesktop.Platform.openh264-4458.scope: Succeeded.
Oct  1 14:26:31 LatitudeE6400 systemd[1137]: Started app-flatpak-org.libreoffice.LibreOffice-4889.scope.
Oct  1 14:26:32 LatitudeE6400 soffice.bin[4938]: Failed to load module "canberra-gtk-module"
Oct  1 14:26:35 LatitudeE6400 kernel: [ 3047.286991] nouveau 0000:01:00.0: fb: trapped read at 010108e000 on channel -1 [0fee0000 unknown] engine 06 [BAR] client 08 [PFIFO_READ] subclient 01 [IN] reason 00000002 [PAGE_NOT_PRESENT]
Oct  1 14:26:32 LatitudeE6400 soffice.bin[4938]: Failed to load module "canberra-gtk-module"
Oct  1 14:26:35 LatitudeE6400 soffice.bin[4953]: Failed to load module "canberra-gtk-module"
Oct  1 14:26:35 LatitudeE6400 soffice.bin[4953]: Failed to load module "canberra-gtk-module"
Oct  1 14:26:37 LatitudeE6400 gala[1400]: clutter_actor_add_effect_with_name: assertion 'CLUTTER_IS_ACTOR (self)' failed
Oct  1 14:26:37 LatitudeE6400 gala[1400]: clutter_actor_remove_child: assertion 'CLUTTER_IS_ACTOR (child)' failed
Oct  1 14:26:37 LatitudeE6400 gala[1400]: invalid (NULL) pointer instance
Oct  1 14:26:37 LatitudeE6400 gala[1400]: g_signal_connect_data: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed
Oct  1 14:29:32 LatitudeE6400 PackageKit: daemon quit
Oct  1 14:29:32 LatitudeE6400 systemd[1]: packagekit.service: Succeeded.
Oct  1 14:30:01 LatitudeE6400 CRON[4982]: (root) CMD ([ -x /etc/init.d/anacron ] && if [ ! -d /run/systemd/system ]; then /usr/sbin/invoke-rc.d anacron start >/dev/null; fi)
Oct  1 14:30:46 LatitudeE6400 systemd[1137]: app-flatpak-org.gnome.Epiphany-3526.scope: Succeeded.
Oct  1 14:31:13 LatitudeE6400 systemd-timesyncd[760]: Initial synchronization to time server [2001:67c:1560:8003::c7]:123 (ntp.ubuntu.com).
Oct  1 14:32:22 LatitudeE6400 systemd[1]: flatpak-system-helper.service: Succeeded.
Oct  1 14:35:00 LatitudeE6400 systemd[1]: Started Run anacron jobs.
Oct  1 14:35:00 LatitudeE6400 systemd[1]: anacron.service: Succeeded.
Oct  1 14:35:00 LatitudeE6400 anacron[4992]: Anacron 2.3 started on 2021-10-01
Oct  1 14:35:00 LatitudeE6400 anacron[4992]: Normal exit (0 jobs run)
Oct  1 14:40:07 LatitudeE6400 kernel: [ 3859.389546] [TTM] Buffer eviction failed
Oct  1 14:43:26 LatitudeE6400 kernel: [ 4058.818536] [TTM] Buffer eviction failed
Oct  1 14:43:27 LatitudeE6400 kernel: [ 4059.009833] rfkill: input handler enabled
Oct  1 14:43:37 LatitudeE6400 kernel: [ 4069.956040] rfkill: input handler disabled
Oct  1 14:43:38 LatitudeE6400 gala.desktop[1400]: Window manager warning: last_focus_time (4070397) is greater than comparison timestamp (3086541).  This most likely represents a buggy client sending inaccurate timestamps in messages such as _NET_ACTIVE_WINDOW.  Trying to work around...
Oct  1 14:43:40 LatitudeE6400 gala[1400]: meta_end_modal_for_plugin: assertion 'is_modal (display)' failed
Oct  1 14:43:49 LatitudeE6400 gala.desktop[1400]: Window manager warning: last_user_time (4081974) is greater than comparison timestamp (4081967).  This most likely represents a buggy client sending inaccurate timestamps in messages such as _NET_ACTIVE_WINDOW.  Trying to work around...
Oct  1 14:43:49 LatitudeE6400 gala.desktop[1400]: Window manager warning: 0x540001c appears to be one of the offending windows with a timestamp of 4081974.  Working around...
Oct  1 14:43:50 LatitudeE6400 systemd[1137]: app-flatpak-org.libreoffice.LibreOffice-4889.scope: Succeeded.```

3
  • How old is this old computer? Can you edit your question to include the brand and model, as well as the amount of memory and storage that is in the device?
    – matigo
    Oct 1 at 8:49
  • I've added a little more detail on the machine. The CPU is slightly earlier than recommended but it has plenty of disk space and memory, and runs Windows 7 without problems. Oct 1 at 11:32
  • Your machine has a Core2Duo processor, which is going to struggle with the UI. You might want to try a lighter distro, such as Xubuntu, Ubuntu MATE, or Bodhi Linux 🤐
    – matigo
    Oct 1 at 15:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.