0

I am trying to install the latest updates:

Updates

But when I try to update it gives me this error:

Error

The specified file (soffice) is a link file. I deleted the file, but I still get the error.

I also run Openoffice so I suspect that it is running into a problem from that perspective (both use soffice).

This is the list of updates from the software manager:

3 components with updates:
 • libreoffice-common office productivity suite -- arch-independent files Version: 
   1:6.4.7-0ubuntu0.20.04.1
 • org.gnome.Evince Flatpak runtime
 • org.gnome.Evince.Locale Flatpak runtime

Not only will it not let me update the other components, it crashes as noted above.

Not sure where to go.

Is there anyone else that has run into this and could suggest a direction to go next?

Do you need any further info? I am running with an Intel Core i9 on a Asus motherboard and 32 GB memory. Elementary OS 6 is installed.

Thanks in Advance


Solved it. Used sudo synaptic to uninstall libreoffice components.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.